Bargain and Identicode now updated on the App Store

Two years after the last Bargain update, and one after that for Identicode, they have been tweaked, enhanced, freshly polished and ready for you to download.

You can see what’s changed on my website, in the Release Notes or on Apple’s App Store.

Note that both now require at least an iPhone 4S, rather than an iPhone 4 as previously.

Enjoy.

Leave a comment

Your e-mail address will not be published. Required fields are marked *